Which version to use?

Topics: General Questions
May 13, 2008 at 5:52 PM
I'm on VS2008, but the additions in 1.10 look enticing.  Would there be any reason to not simply use 1.10 with the external UI?  I'm not really familiar with DocProject yet.

Thanks
May 13, 2008 at 8:32 PM
Hi,

I built the documentation for Auto-Input Protection, which is a VS 2008 C# project, using DocProject 1.10.1 RC and VS 2005.  (If you don't have a copy of VS 2005 Standard or higher, you could always install a free C# or VB.NET 2005 Express edition to create a new DocProject and then use the DocProject External UI to configure and build it.)

I'll be releasing the next version of DocProject, 1.11.0 RC, within a week after the next Sandcastle release, which I'm hoping will be available soon.  It works in both VS 2005 and VS 2008 and has a universal installer.

You can read more about my plans in this blog post:

DocProject Roadmap Part II
http://davesexton.com/blog/blogs/blog/archive/2008/05/03/docproject-roadmap-part-ii.aspx

- Dave
May 13, 2008 at 9:01 PM
Thanks Dave, looking forward to 1.11!