getting error while building docproject

Topics: Sandcastle
Jul 2, 2009 at 8:10 AM
Edited Jul 3, 2009 at 4:31 AM

 

Hi , 

I installedDocproject and tried to use it . But I am getting an error when trying to buid the DocProject: The error says:

 

Error 1 The "C:\Program Files\Sandcastle\ProductionTools\MRefBuilder" process failed with exit code: 1.

 

following are the things which I did. :

1. I added a new project of type DocProject to the existing  silverlight solution in visual studio 2008 sp1

2. In the wizard I refered to one project of the type "silverlight Application library".

3. I tried to build the Doc Project but got the above mentioed error.

 

Could any one help me by telling how can I get the more details about the error and resolve it.

 

 

Same steps when I tried with a c# project , it worked fine. Is there any issue with the silverlight project?

Any help is greatly appreciated..

Thanks and Regards,

rishu

 

Coordinator
Jul 3, 2009 at 9:52 PM
Edited Jul 3, 2009 at 9:53 PM

Hi Rishu,

Looks like somebody else beat me to it :)

http://silverlight.net/forums/t/104414.aspx 

- Dave

Jul 6, 2009 at 5:38 AM

Hi Dave,

 

 Tom helpmed me to get this issue resolved . Currently I am working with it DocProject and it is really great. Thanks for this providing this tool  :)  

 

Thanks and Regards,

Rishu